Confluence-gebruikers gealarmeerd voor kwetsbaarheid

Gebruikers van Atlassian Confluence moeten acuut maatregelen nemen tegen een kwetsbaarheid in deze veel gebruikte samenwerkingssoftware. Het Dutch Institute for Vulnerability Disclosure (DIVD) waarschuwt Confluence-gebruikers voor deze kritieke kwetsbaarheid die sinds afgelopen vrijdag massaal wordt misbruikt.

Vrijwilligers van deze ethische hackersclub werkten dit Pinksterweekend met man en macht om zoveel mogelijk beheerders tot actie te manen. Meer dan 15.000 mensen werden persoonlijk van het gevaar op de hoogte gesteld. Volgens DIVD gaat het in Nederland om minstens 460 kwetsbare systemen.

Afgelopen donderdag maakte het Amerikaanse securitybedrijf Volexity bekend een onbekende (0-day) kwetsbaarheid in Confluence te hebben ontdekt. Bij een van haar klanten werd hier gericht misbruik van gemaakt. Vlak voor het weekeinde kwam de exploit code in de openbaarheid. Online werd breed gedeeld hoe deze kwetsbaarheid is te misbruiken. Gevolg was een massale verspreiding van malware. 

Vrijdagavond raadde het Nederlandse Nationaal Cybersecuritycenter (NCSC) aan de patches die Atlassian voor de kwetsbaarheid in Confluence Server en Confluence Datacenter beschikbaar heeft gesteld, onmiddellijk te installeren. Als dat niet mogelijk is, moet de externe toegang worden verbroken of de applicatie worden uitgeschakeld. DIVD adviseert ook te controleren of er geen extra gebruikers zijn aangemaakt door derden. Controleer ook de logfiles op misbruik. 

Massaal

Volgens DIVD hebben cybercriminelen in de afgelopen dagen massaal gescand op deze kwetsbaarheid. Greynoise.io heeft 350 unieke ip-adressen gevonden die op deze kwetsbaarheid scanden. 349 daarvan zijn gemarkeerd als kwaadaardig. 

Aanvallers kunnen toegang krijgen tot de infrastructuur van een organisatie. Ze zijn in staat om op afstand servers aan te vallen zonder authenticatie. Ze kunnen hun eigen code uitvoeren en bijvoorbeeld beheerdersaccounts aanmaken. Al dan niet met beperkte systeemrechten kunnen aanvallers alle interne data uit Confluence buit maken. 

Sinds de bekendmaking van de exploit, worden er door aanvallers Crypto Miners, Mirai botnet-agents en web shells op servers geplaatst. Het is ook mogelijk dat aanvallers hiermee organisaties intern gaan scannen wat kan leiden tot grote datalekken.

Confluence wordt wereldwijd gebruikt door onder meer overheden, banken en de vitale infrastructuur. Confluence is samenwerkingssoftware voor het vastleggen van (interne) documentatie en ondersteunt directe integratie met vele andere systemen zoals Google Drive en Draw.io.

x

Om te kunnen beoordelen moet u ingelogd zijn:

Dit artikel delen:

Uw reactie

LET OP: U bent niet ingelogd. U kunt als gast reageren maar dan wordt uw reactie pas zichtbaar na goedkeuring door de redactie. Om uw reactie direct geplaatst te krijgen moet u eerst rechtsboven inloggen of u registreren

Vul uw naam in
Vult u een geldig e-mailadres in
Vult u een reactie in
Jaarbeurs b.v. gaat zorgvuldig en veilig om met uw persoonsgegevens. Meer informatie over hoe we omgaan met je data lees je in het privacybeleid
Als u een reactie wilt plaatsen moet u akkoord gaan met de voorwaarden

Stuur dit artikel door

Uw naam ontbreekt
Uw e-mailadres ontbreekt
De naam van de ontvanger ontbreekt
Het e-mailadres van de ontvanger ontbreekt

×
×
article 2022-06-06T21:02:00.000Z Alfred Monterie
Wilt u dagelijks op de hoogte worden gehouden van het laatste ict-nieuws, achtergronden en opinie?
Abonneer uzelf op onze gratis nieuwsbrief.